fbpx
PIPX - The People's Digital Currency Exchange Start Trading Now!
PIPX 1

HomeThis WordPress crypto widget plugin can leak sensitive informationUncategorizedThis WordPress crypto widget plugin can leak sensitive information

This WordPress crypto widget plugin can leak sensitive information

According to the security firm CVE Program, the “Cryptocurrency Widgets – Price Ticker & Coins List plugin” WordPress widget carries a critical vulnerability from versions 2.0 through 2.6.5.

Close
0 Item | AUD$0.00
View Cart
Not found